Data Loading Inconsistencies

Incident Report for Chartmetric

Resolved

All data inconsistencies have been resolved.
Posted Feb 10, 2022 - 17:40 PST

Monitoring

A fix has successfully been rolled out and most inconsistencies should be resolved. We're continuing to monitor the situtation.
Posted Feb 10, 2022 - 17:01 PST

Identified

We've identified the issue with our display logic and are implementing a fix. We expect everything to be resolved within the hour.
Posted Feb 10, 2022 - 16:25 PST

Investigating

We're currently investigating an issue causing certain artist data to apear unavailable. This is a purely visual effect and no data has been lost.
Posted Feb 10, 2022 - 16:21 PST
This incident affected: Web Application.