We've confirmed that the fix is stable and system metrics have returned to normal levels.
Posted Jan 28, 2023 - 10:58 PST
Monitoring
We've implemented a solution and verified service is restored to both dashboard and API customers. We will continue to the monitor the situation to ensure reliability in the coming hours.
Posted Jan 28, 2023 - 10:12 PST
Update
We are collaborating closely with our infrastructure and data engineering teams to remedy this issue. A timeline for service restoration is uncertain but are working to restore functionality as quickly as possible.
Posted Jan 28, 2023 - 07:58 PST
Identified
We are aware of an issue preventing users from logging in or accessing our API. We've identified this issue and are actively working towards a solution, we apologize for the inconvenience.