Production Service Degradation

Incident Report for Chartmetric

Resolved

We've made some optimizations and service is once again operational. We continue to monitor our systems.
Posted Apr 12, 2022 - 15:32 PDT

Investigating

We're aware of service degradation affecting both our web application and API servers. We're actively investigating this issue and will post periodic updates as we learn more.
Posted Apr 12, 2022 - 13:05 PDT
This incident affected: Web Application and API.