Production Service Interuption

Incident Report for Chartmetric

Resolved

This incident has been resolved.
Posted Apr 12, 2022 - 11:51 PDT

Update

We've determined that all systems are once again operational.
Posted Apr 12, 2022 - 11:51 PDT

Monitoring

We've identified the issue and implemented a fix. Normal service should resume shortly and we will continue to monitor the system to ensure stability.
Posted Apr 12, 2022 - 10:47 PDT

Investigating

We're aware of an outage affecting both our web application and API servers. We're actively investigating this issue and will post periodic updates as we learn more.
Posted Apr 12, 2022 - 10:26 PDT
This incident affected: Web Application and API.