API Time-outs

Incident Report for Chartmetric

Resolved

We've identified the root cause of the incident and have confirmed our systems are once again stable.
Posted Dec 21, 2021 - 17:41 PST

Monitoring

The reboot was successful and we are contiuing to monitor the situation to ensure stability.
Posted Dec 21, 2021 - 17:16 PST

Identified

We've localized the issue to our API servers and are attempting a reboot.
Posted Dec 21, 2021 - 17:09 PST

Update

We're still investigating the source of this issue, it appears to be related to our infrastructure.
Posted Dec 21, 2021 - 17:02 PST

Investigating

We're aware of an issue causing certain internal and external API calls to time out or take unusually long and are currently investigating.
Posted Dec 21, 2021 - 16:55 PST
This incident affected: Web Application and API.